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File Tap
In Microsoft Word and other Microsoft Office products, the File

tab is a section on the Office Ribbon that gives you access to file
functions. For example, from the File tab, you can access the Open,

Save, Close, Print, and more. The image below is of MS Word 2010.

The File tab is the blue button in the upper-left corner.
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A

Home  Insert

i Save ————>

It saves changes made to the document.

Save Ay —|

It saves changes to the document, but with a name different from the
current document.

®. Saveas Adobe POF

Saves the document in non-editable "pdf" format.

ﬁ Opgp —>

Allows you to open another document while you are working.

Ej Close |

Closing the document you are working on without closing the program.

Info >

To show the information for the document you are working on.

Recent >

To show the most recently opened documents.

New

This option allows you to add a new document.

Print >

To print the document you are working on.

Save & Send ——>

To save the document and send it directly by e-mail.

Help >

To show the instructions for the program.

4] Options ——>

To show all general program options.

b B >

To exit the program.
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*Creating a New Document

To begin a new document, click on File and then click New. The
New Document window will appear, giving you various options to
create a new document.

You can start from a @7

blank document by ®8= - o m mE

selectin g Blank ... it Tempute Bk docuret
Document (this is > 7
selected by default) | 4 10 & |
and then clicking =« SR~ I

Create.

Bank | Blogpot  Recent  Sample  Mytemplates Newfrom
document templates  templafes existing

Office.com Templates Search Office.comfortemplates )

Save & Send Bochwes  Budges  Busines  (dendas  Contrats  Diagrams

cards
You can also create a *
new document from ;::
a pre-existing

template in one of

Fyers Foms Greeing  Inventories
reports cetficstes  cards

Create

the kinds under the ol T ol o ,J =
Offi Ce . co m - dacrftm;
Templates section. d il g

Newsletters ~~ Plans Planners  Recepts  Repors  Newresume Resumesend  Schedules
samples (Vs v

goviemcePecal oM

Note:-

The shortcut key of creating a new document is Ctrl+N
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*Opening a Document

To open an existing document, click the File tab and then click
Open. The Open window will appear. Select the location where you
saved the file, then click the file name from the list and click the
Open button. You can also double click on the file from the list to
open the document.

(T Open
€ 5 v 4 M, TEpC > Desktop

Organize = New folder

B This PC

rd Document
Downloads

Music

File name: | Abdalsattar & Ali F. Al-rawaf medification.docx

Note:-

The shortcut key of opening documents is Ctrl+O

Page 5



Assist. Lec. Ali F. Al-rawaf Computer Science - Microsoft Word 2010 Lecture 9-10

*Saving a Document

To save a document, click the File tab and then click Save. If this
is a new document that you are saving for the first time, the Save As
dialog box will open up. Select the location where you would like the
file to be saved, enter a File name and then click the Save button.
The default file format is the Word Document (*.docx) file format.

If you have previously saved the document, clicking Save under the
Microsoft Office Button will save changes to the existing file.

If you prefer to have your changes saved to a different file, click the
Microsoft Office Button and then click Save As.

m Save As
« ¥ | Desktop

Organize *  Mew folder

[ Desktop
Dropbox
OneDrive 1
& Apple r

B This PC OneDrive Apple

B 20 Objects

M Desktop

E Documents
Downloads

CodeOceanStrea

File name: | Lecture 7.docx

Save as type: | Word Document (*.docx)

A Hide Folders

Note:-
- The shortcut key of saving documents is Ctrl+S and the key of save
as a documents is F12
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*Printing Documents

Click the File tab, and then click Print. The right side of the
window shows a preview of how the current document will look
when printed.

You can use the left side of the window to fine-tune your
preferences — for example, to change the orientation from Portrait
(Image) to Landscape, to change the paper size, or to select the
option to print the current page only instead of the entire document.

e U - ecture 7.d000 ¥ Microsoft Word (Praduct Activation Faile a
Home Insert Page Layout References Mailings Review View EndNote X9 Acrobat

|l save

Print -
save As
Copies: |1 =
* Save as Adobe PDF ;
Print
5 Open
[ Close Printer
Info Canon G2010 series .
‘% Offline
Recent
Settings
New
Print All Pages .
.
Pages:
Save & Send
‘| Print One Sided .
Help L=/ Only print on one side of the page
= Collated
B Options BB s M
Exit
= j Portrait Orientation -
J A4 .
21emx 287 cm
Normal Margins

t— Left: 254 em Right: 2.54 cm

J 1 Page Per Sheet o

47 ofz» 50 % (=)—0} &

- @ e ; o 03250
THeaeaa® ziEdg) ENG T B

Note:-
The shortcut key of printing documents is Ctrl+P

Page 7



Assist. Lec. Ali F. Al-rawaf

Computer Science - Microsoft Word 2010

Lecture 9-10

*Recent Documents

The Recent option on the File tab allows you to quickly go to your
other documents and open them.

4N TS

Home Insert

Page Layout

References Mailings Review View EndNote X3

Acrobat

| save
Save As
*° Save as Adobe PDF

[ Open

[ Close

Info

New
Print
Save & Send

Help

=] Options

B it

Recent Documents

Lecture 7.docx

C\Users\Apple\Geogle Drive (ali fadhil@alsafwa edu.iglhl bleo\wgulz..

ali .docx
Desktop

Lecture 7.doox

Desktop

Tl.docx

Desktap

Computer Science Lec, 5.docx
Desktop

New Microsoft Word Document.docx
Desktop

Word.doc
C\Users\Apple\Geogle Drivi

ali fadhil@alsafwa.eduighl wguwl=

il i puws.dock
Desktop

Computer Science Lec. 5.docx
G -

T pdocx
Desktop\Tel

sl 83Ls il 823 pde Il ) il A elaswls Al dock
Desktop

77 (2).docx
Desktop

1 2B dilua.docx
Desktop
T7(1).docx
Desktop

altunil dngh asg3ll 157 plas dock
C\Users\Apple\Google Drive (ali fadhil @alsafwa.edu.ig)

[Z] Quickly access this number of Recent Documents: 4

¢ 6 B

® M

Apple\Gaogle Drive (alifadhil@alsafwa.edu.igh1 bleo\iguals.

Recent Places

=)
" =
" =
" =
i )
" =}
" =
" =}
=

= =5
" =
" =5
" =5
® =}
m o @

sl Syl
C\Users\Apple\Google Drive (alifadhil@alsafwa.eduighl [ blas\wgule..

Desktop
C\Users\Apple\Desktop

Apple\Google Drive (alifadhil@alsafwa.edu.ighl Ll

New folder (2)
C:\Users\Apple\Goagle Drive (ali fadhil@alsafwa.edu.ig\1 ljblxstguls..

Apple\DesktophTel

Google Drive (alifadhil@alsafwa.edu.ic)
C\Users\Apple\Google Drive (alifadhil@alsafwa.edu.iq)

Radiation Topic
F\Google Drive 93\Radiation Topic

clglly g1 437 Jg e sl Joi
F:\Google Drive 93\clsgll ujai Joo e guizl Jad

Apple\Google Drive (alifadhil@alsafwa.edu.igh Lusl
JusSl dltl

C\Users\Apple\Google Drive (alifadhil@alsafwa.edu.ig) Lus| dliwl
Gaaallduls

C\Users\Apple\Goagle Drive (alifadhil@alsafwa.edu.ig)\sgaualldus
PHY-6

F:\Google Drive 93\ &g\ New folder\PHY-§

Downloads
C:\Users\Apple\Downloads

23gai hydro
F:\Google Drive

3gai hydro

(5 Recover Unsaved Documents

e gl
\Users\Apple\Google Drive (alifadhil@alsafwa.eduighl LswlAoguls...

Note:-

Use the keyboard shortcut Alt + F + R. You will then see a list of your
recent items.
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Home Tap

In Microsoft Office, the Home tab is the default tab in Microsoft
Word, Microsoft Excel, Microsoft PowerPoint, and other Microsoft
Office products.

The Home Tab has its controls arranged in five groups from left to

ight: Clipboard - Font - Paragraph - Styles - Editing

File Insert — Page layout  References  Mailings  Review  View  Acobat

T EE "“ W aabcn e AgBC: AaBbCe Aad

i

| % Hfind+
AuBbCcl AaBbCel .

i Replace

:t iy = -
B A T R WA L =

-jl:l:lp.‘
Pae , C e ®L AL = ;.; b, | By i T : : : ~ Change
Bt B U dex x Al S __ I i THoSpaci. Heading! Headng? — Te  Subttle  Subtlefm. - e b st

v i fomat
(lipboard i i ‘ Paragraph' i i
— N\ 7 — —

V ]
L L3 S b T L e b e f 05 g AT
‘ é T T T T T T T T T T T T A ﬂ

Home tab features

The Microsoft Word Home tab provides many features to users,
including the following.

» Change font type, size, and color.

» Set text to be bold or underlined.

» Add or remove highlighting color around text.

» Justify text on the page to be left, center, or right aligned.

» Add bullet point or numbered lists.

» Add, change, or remove borders around text, and text boxes

» Find or replace text.
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Paste '
. - Format Painter

Clipboard .
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{eh
> The Clipboard Group

The clipboard groups are on the far left of the Home Tab and contain
four commands: - copy, paste, cut, and format painter.

*Format painter

Use the Format Painter on the Home tab to quickly apply the same
formatting, such as color, font style and size, and border style, to
multiple pieces of text or graphics. The format painter lets you copy
all of the formatting from one object and apply it to another one.

Note:-

The shortcut key of format painter is Ctrl+Shift+C to copy formatting
and Ctrl+Shift+V to paste formatting.
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» The Font Group Cambria Headii ~ 11~ A A" | Aa- 2 :

B 7 U ~ake x, x° .3 A

Font

When formatting text and paragraphs, first select the text you wish
to apply formatting to and then select the desired formatting tool.
Font type and font size can be changed via the Font group located on
the Home tab. By pressing the arrow within the Font field, a
dropdown menu opens from which you can choose one of the
offered fonts; within the Font Size field you can change the selected
text size. Basic text formatting includes Bold, Italic or Underline.
Mentioned formatting tools are located in the Font group on the
Home tab and are activated by selecting the following icons:

*Font (Ctrl+Shift+F) and Font Size (Ctrl+ Shift+P)

HOME

Garamond ~|12 ~-[|]A A Aa- A

B J U ~abex, x> A-%-A -

Font M

*Increase Font Size (Ctrl+>) and decrease Font Size (Ctrl+<)

HOME

Garamond ~-{12 ~|A A |Aa- A

B I U ~abex, X M-~ A~

Font ]
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A

*Change Case:

University college - dentence case.

|
university college lOWEf(ﬂSE
UNIVERSITY COLLEGE \ UPPERCASE
University College | Capitalize Each Word |
UNIVERSITY cOLLEGE tOGGLE cASE

*Bold: - selected text is displayed in bold (Ctrl + B)
*Italic:- selected text is displayed in italic (Ctrl + 1)
HOME

Garamond ~{12 -~/ A A Aa- A

B I U -aex, X A-¥-A-

Font ]

*Underline: - selected text is displayed underlined (Ctrl + U)

Garamond ~|12 <~ A A Aa-

B I U-“-abex,x A-¥-A

Nane
More Underlines...

pos S 1
S Underline Color »
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*Subscripts are usually used while entering formulas (e.g. H,0 or CO,). To

enter a subscripted text press icon X; in the Font group located on the Home
tab or right-click and choose the Font command from the quick menu and in
the Font dialog box, check the Subscript effect.

*Superscript is used while entering footnotes or measuring units (e.g. 7m°).
Choose icon from the Font group located on the Home tab or right-click and

choose X? the Font command from the quick menu, and in the Font dialog box
check the Superscript effect.

HOME INSERT DESIGN PAGE LAYOUT REFEREP

Cut

Garamond ~|12 ~| A A Aa- Ps

T - | A-ar. A -
Format Painter B I U -~abelx; x| A~ 4

yboard ™ Font

Kl

*Font color: If you simply click on the font color button, it will give you the
color shown. That color will be the last one applied to text in your Word
session.

. Automatic

. Theme Colors

Standard Colors

[ 0 EENn
v’ More Colors... |
D Gradient ’
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*Text highlight color: - make text like it was marked with a highlighter pen.

|EE_?‘_.|&_.

Mo Color
» The Paragraph Group = .= .= | aEEE e 4] q
*Text alighment == ==- p=o | By
Paragraph

Text alignment is available on the Paragraph group. The default is Align
Text Left which is highlighted.

The other options are Center, Align Text Right and Justify which is a
clean look with text aligned on both margins.

—3

0 align the text use tools from the Paragraph group on the Home tab:
Align Text Left - aligns text to the left
Center - aligns text centrally

Align Text Right - aligns text to the right
Justify - aligns text on both sides

'Z*  Spacing between and within paragraphs is set via the Line and Paragraph Spacing icon
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*Numbered lists and graphic markings

Numbered lists are used when creating various lists and
enumerations in a document. Markings used while creating lists
are: numbers, letters, various bullets or images.

i — [, —

i— = = | | A

- | by D50

= ==, | *
— — — = *

Faragraph

To create a list with numerical tags, press the Numbering icon.

All items following the changed one will be automatically adjusted.
To select another display mode, click on the arrow next to the icon
and choose one from the offered numbering formats.

Seli= - | EEEE (e e 39T
== = =. b= I
FParagraph
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